SQLI service degradation in cloud4
Incident Report for Incorta Cloud
Resolved
Issue resolved
root cause: running out of load balancer ports for sqli connections
fix: extended current port range in load balancer configurations
Posted Oct 25, 2022 - 19:19 UTC
Investigating
We are facing sqli service degradation in cloud4 region. Our team continues to investigate the issue.

Impacted components: sqli
Impacted domain: cloud4
Root cause: under investigation
Posted Oct 25, 2022 - 18:42 UTC