Degraded Performance for Cloud Portal
Incident Report for Incorta Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 03:04 UTC
Monitoring
Mitigation applied by rolling back communication component between portal and regions last release to older release
Posted Feb 03, 2023 - 20:24 UTC
Identified
issue identified in communication between portal and different regions
Posted Feb 03, 2023 - 20:22 UTC
Investigating
We experienced an issue while trying to access clusters list from the portal
issue reported at 2022-02-03 11:30 PM
Posted Feb 03, 2023 - 20:02 UTC