Incident affecting Cloud Memorystore from Cloud Provider (GCP)
Incident Report for Incorta Cloud
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 08:45 UTC
Monitoring
UPDATE - 9:58 PM Friday GMT

- Services recovered.
- New cluster are expected to be created normally.
- Following with the cloud provider for the root cause.
Posted Sep 30, 2022 - 22:02 UTC
Identified
Know issues:
- Issue when creating new clusters or connecting existing clusters due to an incident from cloud provider (GCP) side

Affected Regions:
- us-central1
- us-west1
- europe-west2

https://status.cloud.google.com/incidents/fSKnyAispFXgYg5AnEW9
Posted Sep 30, 2022 - 19:24 UTC