Partial Service Disturbance in cloud4
Incident Report for Incorta Cloud
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 20:18 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2022 - 18:58 UTC
Investigating
Investigating - We are facing partial service disturbance when creating/connecting in cloud4 region. Our team continues to investigate the issue.

Impacted components: cluster creation/connection process, cmc
Impacted domain: cloud4
Root cause: under investigation
Posted Nov 03, 2022 - 18:42 UTC