Degraded Performance for Cloud Portal
Incident Report for Incorta Cloud
Resolved
Issue identified in a communication component between portal and regions

fix applied by dropping failed communication from communication queue

further analysis is in progress
Posted Feb 20, 2023 - 07:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2023 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2023 - 11:00 UTC
Update
issue mitigated by cleaning up redundant configurations for different regions and cloud providers and restarting control plane communication with regions
Posted Feb 05, 2023 - 11:00 UTC
Identified
issue identified in communication between control plane and different regions getting timeout, due to redundant configurations for regions and different cloud provider
Posted Feb 05, 2023 - 10:59 UTC
Investigating
We experienced an issue while trying to access clusters list from the portal
clusters not able to connect
Posted Feb 05, 2023 - 08:18 UTC