[Cloud9][Dammam] Partial Outage
Incident Report for Incorta Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 11:29 UTC
Investigating
We are currently experiencing issues affecting some functionality in the Dammam region. Our team is actively investigating and working to resolve the problem as quickly as possible.
Impacted services in this region may experience delays or intermittent access. Other regions remain fully operational.
We sincerely apologize for the inconvenience and appreciate your patience. Further updates will be provided here as more information becomes available.
Posted Nov 25, 2024 - 09:16 UTC
This incident affected: Google Cloud Platform Regions (GCP - Middle East Central 2 (Dammam)).