Cloud Portal Outage

Incident Report for Incorta Cloud

Resolved

This incident has been resolved

root cause is under investigation
Posted Aug 02, 2023 - 19:25 UTC

Monitoring

Authentication component is under monitoring now
Posted Aug 02, 2023 - 19:01 UTC

Identified

Issue identified in portal authentication component
Working on a resolution
Posted Aug 02, 2023 - 18:38 UTC

Update

The cloud portal and the control panel both are affected
Posted Aug 02, 2023 - 18:33 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2023 - 18:28 UTC

Investigating

We are currently investigating the issue
Posted Aug 02, 2023 - 18:28 UTC